Problem z addonem

W tym dziale znajdziesz pomoc w kwestiach natury technicznej, a także asystę przy problemach z kontem.
Private | Scout
Aleris
Posty: 11
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Paladyn
BattleTag: SkylLens#21810

Problem z addonem

Post autor: Aleris »

Witam, mam taki dosyć duży problem z addonem, mianowicie we wszystkich questach tłumaczenie nie działa podczas akceptowanie questa, tzn w momencie kiedy zagadam do npc o questa, ten jest po angielsku, jednak gdy go zaakceptuje i sprawdzę w quest logu to wszystko jest ładnie po polsku. Kolega poradził mi że w okienku nad tekstem questa mam podane jego ID i może akurat ten nie jest przetłumaczony. Tylko że mam tak z każdym questem, gdzie ID=0, nie wiem czy coś źle zainstalowałem, czy może coś z LUA. (Długi tekst, ale chciałem dokładnie wytłumaczyć problem.) Prosiłbym o pomoc, bo nie chce ciągle czytać questów z quest loga.
Awatar użytkownika
WoWpoPolsku Team
Borygo
Posty: 913
Lokalizacja: Świnoujście
Frakcja: Horda
Rasa: Tauren
Klasa: Paladyn

Re: Problem z addonem

Post autor: Borygo »

Hej, bardzo dobrze że długi o już jest jakieś odniesienie co nie tak.

Powiedz mi grasz na globalu, czy na privie i jaką wersję addonu masz?

Edit:
Przypomniałem sobie, że taki błąd pojawiał się gdy grało się jedna z Allied ras, typu:
Alliance Races: Void Elf, Lightforged Draenei, Dark Iron Dwarf, Kul Tiran Humans
Horde Races: Nightborne, Highmountain Tauren, Zandalari Troll, Mag'har Orc

Ale ten błąd dawno temu został poprawiony.
Private | Scout
Aleris
Posty: 11
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Paladyn
BattleTag: SkylLens#21810

Re: Problem z addonem

Post autor: Aleris »

Gram na najnowszym patchu, a i addon też najnowszy, bodajże 80000, natomiast nie pamiętam dokładnie, co do allied ras to nie bo gram humanem, a i na innych rasach to samo. A no i na globalu.
Private | Scout
Aleris
Posty: 11
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Paladyn
BattleTag: SkylLens#21810

Re: Problem z addonem

Post autor: Aleris »

Zapomniałem jeszcze dodać iż kumpel ma tą samą wersję addona i wowa, natomiast u niego wszystko działa bezproblemowo.
Awatar użytkownika
WoWpoPolsku Team
Borygo
Posty: 913
Lokalizacja: Świnoujście
Frakcja: Horda
Rasa: Tauren
Klasa: Paladyn

Re: Problem z addonem

Post autor: Borygo »

Na samym początku proponuję całkowite usuniecie addonu, po czym ponownie ściągnij go z naszej strony lub z Twitch App, oraz dograj bazę.

Jeśli to nie pomoże to w oknie czatu w grze wpisz:

/console scriptErrors 1
a potem
/reload

Wyskoczy ci okienko z błędami LUA, potrzebowali byśmy byś wszystko z nich skopiował i wrzucił tu.
Private | Scout
Aleris
Posty: 11
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Paladyn
BattleTag: SkylLens#21810

Re: Problem z addonem

Post autor: Aleris »

Nie wiem co się stało, ale po wpisaniu /console scriptErrors i błędu LUA to teraz wcale mi go nie wyświetla (wcześniej coś tam pokazywał, ale nie jestem pewien czy to akurat do tłumaczenia).
Awatar użytkownika
WoWpoPolsku Team
Borygo
Posty: 913
Lokalizacja: Świnoujście
Frakcja: Horda
Rasa: Tauren
Klasa: Paladyn

Re: Problem z addonem

Post autor: Borygo »

niema potrzeby przeinstalowywać wow`a, to błąd ze strony addonu. Na razie na świeżo zainstaluj addon.
Private | Scout
Aleris
Posty: 11
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Paladyn
BattleTag: SkylLens#21810

Re: Problem z addonem

Post autor: Aleris »

Niestety po przeinstalowaniu to samo, nic nie pomogło, dla pewności zrobiłem to dwa razy.
Awatar użytkownika
WoWpoPolsku Team
Borygo
Posty: 913
Lokalizacja: Świnoujście
Frakcja: Horda
Rasa: Tauren
Klasa: Paladyn

Re: Problem z addonem

Post autor: Borygo »

a wpisałeś
/console scriptErrors
czy
/console scriptErrors 1
?

A i jeszcze jedno pytanie, kiedy zaczęły się problemy?
Private | Scout
Aleris
Posty: 11
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Paladyn
BattleTag: SkylLens#21810

Re: Problem z addonem

Post autor: Aleris »

Wpisałem "/console scriptErrors 1", a problemy były w sumie od początku używania addona, o ile dobrze pamiętam to było jakoś wtorek 11 grudnia.
ODPOWIEDZ