Problemy w dodatku Movies

W tym dziale znajdziesz pomoc w kwestiach natury technicznej, a także asystę przy problemach z kontem.
WoWpoPolsku Team
Pikownia
Posty: 95
Frakcja: Horda
Rasa: Nieumarły
Klasa: Warlock

Re: Problemy w dodatku Movies

Post autor: Pikownia »

Bo to nie było po prostu jeszcze przetłumaczone. O ile sobie dobrze przypominam, to tłumaczyłem tą linijkę w dymkach w ostatnich dniach (tą z savage Horde).
:D

Być może wcześniej były do bazy dodane niepełne napisy, bo ktoś przerwał odtwarzanie filmiku po kilku slajdach. A dopiero niedawno została dograna do bazy dalsza część.
Awatar użytkownika
WoWpoPolsku Team
Platine
Posty: 862

Re: Problemy w dodatku Movies

Post autor: Platine »

Z tego wynika, że nie jest to zwykły film (movie) z gotowymi napisami, tylko cinematic, do których napisy są brane z dymków. A jak wiemy nie wszystkie dymki są przetłumaczone, więc i napisy na takim filmiku będą raz po polku, raz po angielsku.
Awatar użytkownika
WoWpoPolsku Team
Buber777
Posty: 296
Lokalizacja: Oslo
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Warrior

Re: Problemy w dodatku Movies

Post autor: Buber777 »

Ok, to moje.
Message: Interface\AddOns\WoWpoPolsku_Movies\SubtitleData_PL.lua:1328: '}' expected near 'I'
Time: Wed Mar 17 17:58:23 2021
Count: 1
Stack: Interface\AddOns\WoWpoPolsku_Movies\SubtitleData_PL.lua:1328: '}' expected near 'I'

Locals:
Awatar użytkownika
WoWpoPolsku Team
Buber777
Posty: 296
Lokalizacja: Oslo
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Warrior

Re: Problemy w dodatku Movies

Post autor: Buber777 »

To był film z początku , ale z tego co pamiętam to po dotarciu do Kul Tiras log błędu wyskakiwał z każdym następnym filmem, a tak daleko to nie chce mi się grać z tymi błędami.
Awatar użytkownika
WoWpoPolsku Team
Platine
Posty: 862

Re: Problemy w dodatku Movies

Post autor: Platine »

Pobierz nową bazę tłumaczeń SubtitleData_PL.lua Tę co masz jest uszkodzona.
Awatar użytkownika
WoWpoPolsku Team
Buber777
Posty: 296
Lokalizacja: Oslo
Frakcja: Przymierze
Rasa: Człowiek
Klasa: Warrior

Re: Problemy w dodatku Movies

Post autor: Buber777 »

Poprawa , dzięki.
Awatar użytkownika
WoWpoPolsku Team
Borygo
Posty: 886
Lokalizacja: Świnoujście
Frakcja: Horda
Rasa: Tauren
Klasa: Paladyn

Re: Problemy w dodatku Movies

Post autor: Borygo »

Hej, dostałem info o błędzie w addonie:
Message: Interface\AddOns\WoWpoPolsku_Movies\SubtitleData_PL.lua:1398: '}' expected near 'I'
Time: Wed Aug 25 17:56:27 2021
Count: 3
Message: Interface\AddOns\WoWpoPolsku_Movies\SubtitleData_PL.lua:1398: '}' expected near 'I'
Time: Wed Aug 25 17:56:20 2021
Count: 1
Stack: Interface\AddOns\WoWpoPolsku_Movies\SubtitleData_PL.lua:1398: '}' expected near 'I'
[string "@Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua"]:761: in function <...Ons\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:717>
[string "=[C]"]: ?

Locals: errMsg = "Interface\AddOns\WoWpoPolsku_Movies\SubtitleData_PL.lua:1398: '}' expected near 'I'"
isBugGrabber = nil
tsmErrMsg = nil
oldModule = nil
private = <table> {
globalNameTranslation = <table> {
}
FormatErrorMessageSection = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:517
ErrorHandler = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:134
origErrorHandler = <function> defined @Interface\AddOns\RCLootCouncil\Classes\Services\ErrorHandler.lua:147
hitInternalError = false
CreateErrorFrame = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:536
num = 0
SanitizeString = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:510
AddonBlockedHandler = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:502
GetStackLevelInfo = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:344
ParseLocals = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:396
ignoreErrors = false
errorReports = <table> {
}
IsTSMAddon = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:478
localLinesTemp = <table> {
}
GetStackInfo = <function> defined @Interface\AddOns\TradeSkillMaster\LibTSM\Service\ErrorHandler.lua:313
}
MAX_STACK_DEPTH = 50
OLD_TSM_MODULES = <table> {
1 = "TradeSkillMaster_Accounting"
2 = "TradeSkillMaster_AuctionDB"
3 = "TradeSkillMaster_Auctioning"
4 = "TradeSkillMaster_Crafting"
5 = "TradeSkillMaster_Destroying"
6 = "TradeSkillMaster_Mailing"
7 = "TradeSkillMaster_Shopping"
8 = "TradeSkillMaster_Vendoring"
9 = "TradeSkillMaster_Warehousing"
}
Awatar użytkownika
WoWpoPolsku Team
Platine
Posty: 862

Re: Problemy w dodatku Movies

Post autor: Platine »

Witam, błąd jest w bazie danych do dodatku, tej z 30.07.2021.
W filmie 934 tekst nr 58 ma powielone znaki "
Zaraz to poprawię.
ODPOWIEDZ